Summer Sale Limited Time 75% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code = simple75

Pass the Splunk Core Certified Power User SPLK-1002 Questions and answers with Dumpstech

Exam SPLK-1002 Premium Access

View all detail and faqs for the SPLK-1002 exam

Practice at least 50% of the questions to maximize your chances of passing.
Viewing page 4 out of 10 pages
Viewing questions 31-40 out of questions
Questions # 31:

Why would the transaction command be used instead of the stats command?

Options:

A.

The transaction command can perform calculations on fields.

B.

The transaction command is less resource-intensive.

C.

The transaction command keeps the raw data for each event.

D.

The transaction command has better search-time performance.

Questions # 32:

Highlighted search terms indicate _________ search results in Splunk.

Options:

A.

Display as selected fields.

B.

Sorted

C.

Charted based on time

D.

Matching

Questions # 33:

Which of the following searches will show the number of categoryld used by each host?

Options:

A.

Sourcetype=access_* |sum bytes by host

B.

Sourcetype=access_* |stats sum(categorylD. by host

C.

Sourcetype=access_* |sum(bytes) by host

D.

Sourcetype=access_* |stats sum by host

Questions # 34:

Which statement is true?

Options:

A.

Pivot is used for creating datasets.

B.

Data model are randomly structured datasets.

C.

Pivot is used for creating reports and dashboards.

D.

In most cases, each Splunk user will create their own data model.

Questions # 35:

Which of the following searches would create a graph similar to the one below?

Question # 35

Options:

A.

index_internal seourcetype=Savesplunker | fields sourcetype, status | transaction status maxspan-id | start count states

B.

index_internal seourcetype=Savesplunker | fields sourcetype, status | transaction status maxspan-id | chart count states by -time

C.

index_internal seourcetype=Savesplunker | fields sourcetype, status | transaction status maxspan-id | timechart count by status

D.

None of these searches would generate a similart graph.

Questions # 36:

Which of the following can be saved as an event type?

Options:

A.

index=server_48 sourcetype=BETA_881 code=220

B.

index=server_48 sourcetype=BETA_881 code=220 | stats count by code

C.

index=server_48 sourcetype=BETA_881 code=220 | inputlookup append=t servercode.csv

D.

index=server_48 sourcetype=BETA_881 code=220 | stats where code > 220

Questions # 37:

How is a variable for a macro defined?

Options:

A.

Place the variable name inside of curly braces: {variable name}.

B.

Place the variable name inside of asterisks: variable name.

C.

Place the variable name inside of dollar signs: $variable name$.

D.

Place the variable name inside of percentage signs: %variable name%.

Questions # 38:

Which type of visualization shows relationships between discrete values in three dimensions?

Options:

A.

Pie chart

B.

Line chart

C.

Bubble chart

D.

Scatter chart

Questions # 39:

Which of the following fields should be normalized using the Splunk Common Information Model (CIM) based on their relationship?

Options:

A.

src_ip, dest_ip

B.

src_ip, source_ip

C.

index, sourcetype

D.

src_ip, src_port

Questions # 40:

Which group of users would most likely use pivots?

Options:

A.

Users

B.

Architects

C.

Administrators

D.

Knowledge Managers

Viewing page 4 out of 10 pages
Viewing questions 31-40 out of questions